Search

Common Vulnerability & Exposure BIOS Update

Updated: May 23

Date: 12/6/21

Written by Steve Jiang


Intel has recently highlighted, in November 2021, a few BIOS vulnerabilities that may allow for escalation of privilege. Stated in CVE-2021-0146, CVE-2021-0157, and CVE-2021-0158 users with the following processors should complete an up-to-date BIOS update on their computers to protect themselves from this vulnerability. Some AMD AM4 chipset board manufacturers have also released an up-to-date BIOS to protect against any possible issues.

If you would like help updating your BIOS or if you have any questions please feel free to reach out to us here on our website, e-mail (info@das.repair), or call us at (860) 730-4763

A list of Intel Pentium, Celeron, and Atom processors vulnerable to CVE-2021-0146.
Intel Processors Vulnerable to CVE-2021-0146.

A list of Intel Core, Xeon, Pentium, and Celeron processors affected by CVE-2021-0157 and CVE-2021-0158.
Intel Processors Vulnerable to CVE-2021-0157 and CVE-2021-0158.

Source: https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00528.html https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00562.html

7 views0 comments